La maintenance du forum est normalement achevée. Si vous rencontrez des problèmes à la connexion, contactez-moi à l'adresse admin _AT_ pliagedepapier.com après avoir
Si vous découvrez un problème, n'hésitez pas à le soulever dans la rubrique débogage !
Bons plis et bienvenue à nouveau sur le forum !
Aurèle

Tapatalk - Affichage des images

afin d'améliorer le site
Répondre
Avatar de l’utilisateur
Oritsuru
Ori Master
Messages : 601
Inscription : 03 avr. 2009, 11:52

Tapatalk - Affichage des images

Message par Oritsuru » 25 nov. 2015, 06:22

Bonjour,
A mon tour de poster des doléances.
Sur la tablette, avec Tapatalk, certaines images ne s'affichent pas. Seulement le code : [image=18593][\image].
Les dernières postées par dans Olympiades par exemple.

Avatar de l’utilisateur
aurele
Ori Sensei
Messages : 2885
Inscription : 10 sept. 2005, 21:39

Re: Tapatalk - Affichage des images

Message par aurele » 25 nov. 2015, 08:55

Oui, j'ai vu ça, c'est visiblement un conflit entre l'extension tapatalk et l'extension advacedbbcode3. J'investigue un peu et desactiverait la seconde s'il n'y a rien à faire pour le moment.

Avatar de l’utilisateur
aurele
Ori Sensei
Messages : 2885
Inscription : 10 sept. 2005, 21:39

Re: Tapatalk - Affichage des images

Message par aurele » 25 nov. 2015, 17:13

J'ai un peu torturé tapatalk pour le faire avaler le bbcode picture, ça devrait être bon maintenant ;-)

test :

Il y a encore quelques erreurs lorsqu'il y a plusieurs images.

Avatar de l’utilisateur
aurele
Ori Sensei
Messages : 2885
Inscription : 10 sept. 2005, 21:39

Re: Tapatalk - Affichage des images

Message par aurele » 26 nov. 2015, 09:24

J'ai remplacé modifié un peu l'expression régulière qui gère les remplacements, et normalement c'est ok maintenant.
Claire (ou les autres utilisateurs de tapatalk), si vous voyez un message où ça ne marche pas, indiquez-moi le message que je puisse étudier la question !
Merci Claire pour la remontée de problème.

Avatar de l’utilisateur
Oritsuru
Ori Master
Messages : 601
Inscription : 03 avr. 2009, 11:52

Re: Tapatalk - Affichage des images

Message par Oritsuru » 18 août 2016, 18:51

Salut Aurèle, je profite de poster des photos pour signaler que la situation n'a pas évolué avec Tapatalk sur la tablette. Je ne vois pas les images postées depuis le forum, seulement celles venant d'ailleurs :siffle:
Exemple celle que je viens de mettre :


Avatar de l’utilisateur
Oritsuru
Ori Master
Messages : 601
Inscription : 03 avr. 2009, 11:52

Re: Tapatalk - Affichage des images

Message par Oritsuru » 18 août 2016, 18:55

D'ailleurs, c'est pareil avec certains codes comme [\s]pour barré. Je vois le code mais pas le barrage :siffle: aussi en plus (-:0

Adam
Ori Sensei
Messages : 1027
Inscription : 18 août 2015, 22:24

Re: Tapatalk - Affichage des images

Message par Adam » 18 août 2016, 19:01

Sans utiliser Tapatalk, je rencontre exactement le même problème du texte barré (je n'ai pas fait attention aux images).

Avatar de l’utilisateur
aurele
Ori Sensei
Messages : 2885
Inscription : 10 sept. 2005, 21:39

Re: Tapatalk - Affichage des images

Message par aurele » 21 août 2016, 14:49

Ben entre novembre et juin, ça avait très bien marché en tout cas. Le correctif a été écrasé lors de la dernière mise à jour, je l'ai rétabli, normalement pour les images, ça remarche. Pour le texte barré, ça ne fonctionne pas car l'appli tapatalk n'offre pas de caractères barrés.

Avatar de l’utilisateur
Oritsuru
Ori Master
Messages : 601
Inscription : 03 avr. 2009, 11:52

Re: Tapatalk - Affichage des images

Message par Oritsuru » 26 août 2016, 13:34

Merci Aurèle, Ça marche! (-:

Répondre